Degraded performance of Prospect CRM
Incident Report for Prospect CRM's
Resolved
We have been monitoring the situation for a few hours with no further incidents or reports of degraded performance.
Posted Dec 17, 2019 - 12:08 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 17, 2019 - 08:27 GMT
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 17, 2019 - 08:14 GMT
Investigating
Some customers have reported slower than expected performance of Prospect CRM and associated services. We are currently investigating and will provide further updates as information becomes available.
Posted Dec 17, 2019 - 08:03 GMT
This incident affected: Individual Prospect Apps (Prospect CRM App) and APIs, Login, and Core Platform.