CRM loading issue

Incident Report for Prospect CRM's

Resolved

The issue affecting Prospect CRM has now been resolved by Microsoft Azure.
Posted Jun 21, 2023 - 12:26 BST

Monitoring

The issue seems to have been resolved by Microsoft Azure but we are monitoring the situation.

There was an issue with the underlying Azure infrastructure and we have requested a RCA which will be provided to us in due course.
Posted Jun 21, 2023 - 01:01 BST

Update

We are in contact with Microsoft Azure support and have raised a severity A ticket to get them to restore service as soon as possible
Posted Jun 21, 2023 - 00:36 BST

Investigating

We are currently investigating issues with loading the CRM.
Posted Jun 20, 2023 - 23:38 BST
This incident affected: APIs, Login, and Core Platform.