Degraded performance of Prospect CRM
Incident Report for Prospect CRM's
Resolved
This incident has been resolved.
Posted Jan 29, 2020 - 15:35 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 29, 2020 - 10:38 GMT
Investigating
Some customers have reported slower than expected performance of Prospect CRM and associated services. We are currently investigating and will provide further updates as information becomes available.
Posted Jan 29, 2020 - 10:28 GMT
This incident affected: Individual Prospect Apps (Prospect CRM App) and APIs, Login, and Core Platform.