Email sending issues due to increased security requirements
Incident Report for Prospect CRM's
Resolved
This can now be configured via the CRM. See http://docs.prospect365.com/en/articles/2854372-sending-emails-from-your-own-domain for details.
Posted May 24, 2021 - 10:59 BST
Identified
Email sending should be back to normal as of 16:20 30/11/2020. Customers with custom email domains should have received an email with instructions on how to set these up to include the new security measures. If you have not please contact help@prospectsoft.com to get a copy of this information.
Posted Dec 01, 2020 - 10:58 GMT
Investigating
We are currently experiencing issues sending emails out from the CRM and CMS on custom domains that have not been configured with us for DKIM.
Posted Nov 30, 2020 - 16:24 GMT
This incident affected: Individual Prospect Apps (Prospect CRM App, Hosted Customer Websites, Portals and eCommerce sites).