Issue with cloud inventory management integration services

Incident Report for Prospect CRM's

Resolved

This incident has been resolved. We will continue our investigation to establish the full root cause and prevent future occurrences.
Posted Nov 05, 2020 - 08:33 GMT

Monitoring

We are continuing to investigate and monitor the situation. Our cloud integration platform is currently running at normal operating levels. We are liaising with Microsoft Azure to help us establish the full root cause and prevent future occurrences.
Posted Nov 04, 2020 - 16:08 GMT

Investigating

We are seeing a resurgence in the number of errors and are continuing to investigate.
Posted Nov 04, 2020 - 13:43 GMT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 04, 2020 - 12:04 GMT

Identified

We have identified the issue and applying mitigation.
Posted Nov 04, 2020 - 10:22 GMT

Update

We have identified the issue and applying mitigation.
Posted Nov 04, 2020 - 10:22 GMT

Investigating

We are currently investigating an issue with cloud inventory management integration services.
Posted Nov 04, 2020 - 10:05 GMT
This incident affected: Automation and Integration (Cloud Inventory Management Integration Services).