Issues Saving to Excel from CRM
Incident Report for Prospect CRM's
Resolved
The issue was caused by an update to one of our root certificates. The updated certificate had automatically deployed to the majority of our servers, but had failed to deploy to a couple which caused this issue. Please note it was only failing on internal requests between our servers, so regular CRM usage was not affected.

We have now checked, corrected and tested all of our servers to ensure these now have the updated certifications and are able to send and receive these internal requests.
Posted Oct 01, 2021 - 15:04 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 01, 2021 - 11:37 BST
Identified
We have identified the issue to be with a web certificate on one of our servers. We are now working on a solution.
Posted Oct 01, 2021 - 10:50 BST
Investigating
We are currently investigating an issue where users are unable to export reports from the CRM to Excel.
Posted Oct 01, 2021 - 10:48 BST
This incident affected: Individual Prospect Apps (Prospect CRM App).