Degraded performance of Prospect CRM
Incident Report for Prospect
Resolved
This incident has been resolved.
Posted 9 days ago. Oct 10, 2019 - 21:08 BST
Monitoring
An instance of the identity (login) service became unhealthy causing temporary performance degradation. Full service has been restored and we will continue to monitor the situation.
Posted 9 days ago. Oct 10, 2019 - 15:22 BST
Investigating
Some customers have reported issues attempting to log into Prospect and associated services. We are currently investigating and will provide further updates as information becomes available.
Posted 9 days ago. Oct 10, 2019 - 15:11 BST
This incident affected: API's, Login, and Core Platform.