Customer Websites Degraded Performance
Incident Report for Prospect CRM's
Resolved
Microsoft have now resolved the underlying issues and marked their incident as resolved.

For additional details you can read the Incident History for Microsoft azure at https://azure.status.microsoft/en-us/status/history/ including their next steps following the resolution of this incident.
Posted Jul 31, 2024 - 08:42 BST
Monitoring
Microsoft have posted the following update:

"We have implemented networking configuration changes and have performed failovers to alternate networking paths to provide relief. Monitoring telemetry shows improvement in service availability from approximately 14:10 UTC onwards, and we are continuing to monitor to ensure full recovery."

You can check these updates at https://azure.status.microsoft/en-us/status
Posted Jul 30, 2024 - 16:16 BST
Update
Microsoft have confirmed they have multiple engineering teams on resolving this global outage.
Posted Jul 30, 2024 - 14:53 BST
Identified
https://azure.status.microsoft/en-us/status

This has been identified as an issue impacting Azure services, we will await further updates as they continue to investigate the issue.
Posted Jul 30, 2024 - 13:40 BST
Investigating
We are currently investigating an issue related to customer websites responding slower than expected or timing out. We will provide further updates as information becomes available.
Posted Jul 30, 2024 - 13:09 BST
This incident affected: Our Website and Individual Prospect Apps (Prospect CMS Editor App, Hosted Customer Websites, Portals and eCommerce sites).