Microsoft Azure AD Outage
Incident Report for Prospect CRM's
Resolved
The Microsoft Azure AD issues affecting our services have now been resolved.
Posted Mar 16, 2021 - 10:46 GMT
Monitoring
Microsoft engineers have rolled out a fix to affected services. Login should now be available on the Prospect platform.
We will continue to monitor the situation.
Updates from Microsoft are available here:
https://status.azure.com/en-gb/status
Posted Mar 15, 2021 - 22:59 GMT
Identified
Microsoft is currently experiencing an issue with Azure AD, which is responsible for authentication with our services.
A link to their status information is below:

https://twitter.com/AzureSupport/status/1371544292502564866

We will update as and when we receive updates from Microsoft.
Posted Mar 15, 2021 - 20:39 GMT
This incident affected: APIs, Login, and Core Platform.