365 Login Issue
Incident Report for Prospect CRM's
Resolved
All servers are now fully back up and running. Please report any further issues to the Support team. Thank you for your patience with this issue.
Posted Oct 12, 2022 - 09:32 BST
Identified
We are currently aware of an issue with one of our database servers which is causing login problems for some 365 customers. The problem has been identified and it is being automatically resolved but may take a few minutes for full functionality to be restored. We apologise for any inconvenience caused and will update you when we are fully back up and running.
Posted Oct 12, 2022 - 08:56 BST
This incident affected: APIs, Login, and Core Platform.