Xero API Connection Issues
Incident Report for Prospect CRM's
Resolved
Xero have resolved the issues with their Accounting API. For details please see https://status.developer.xero.com/
Posted Jun 09, 2022 - 08:31 BST
Investigating
The Xero Accounting API is currently experiencing connection issues. For more information please see the Xero API Status Page https://status.developer.xero.com/
Posted Jun 08, 2022 - 11:37 BST
This incident affected: Third Party Integration (Xero Ltd - API Accounting API).