Issues with timeouts and errors during login
Incident Report for Prospect CRM's
Resolved
Microsoft Azure have marked the incident as resolved. They performed a change to their service configuration, freeing up capacity in the affected regions to mitigate the issue.

Next steps: They will continue to investigate to establish the full root cause and prevent future occurrences and we will continue monitoring.
Posted Oct 27, 2020 - 12:32 GMT
Identified
Microsoft Azure have identified a preliminary root cause and are in the process of applying mitigation. Their next update will be provided in 60 minutes, or as events warrant
Posted Oct 27, 2020 - 11:10 GMT
Update
Microsoft Azure have acknowledged the issue and updated their status page that they are investigating: https://status.azure.com/en-us/status

"Engineers are actively investigating reports of an issue impacting Azure Active Directory B2C in West Europe. More information will be provided in 60 mins, or as events warrant.

This message was last updated at 09:58 UTC on 27 October 2020"

We are still awaiting a response to our ticket for more information.
Posted Oct 27, 2020 - 10:09 GMT
Investigating
We are investigating an issue impacting our login process and have escalated this to Microsoft Azure.
Some users may find they receive errors or timeouts during this period however a reload may resolve the problem temporarily.
Posted Oct 27, 2020 - 09:10 GMT
This incident affected: APIs, Login, and Core Platform.