Processing delays with accounts/ERP sync and order confirmations
Incident Report for Prospect CRM's
Postmortem

At approximately 13:15pm on 26/03/24, Ring 2 for the Orchestrated Cloud Integration had a spike in requests and response time. This led to orders not confirming to Cloud ERP systems, and integration syncs not completing.

The monitoring in place alerted the team who investigated and redeployed the instance to mitigate the impact and attempt to resolve the issue. When this did not resolve the issue, the instance was redeployed and scaled up at around 14:15pm to handle the incoming requests, and this was reported to have resolved the issue by the affected workspaces. This mitigation was scaled down at the end of the day.

An item has been logged with the product team for further retrospective investigation and implementing further fixes to prevent this from reoccurring.

Posted Mar 27, 2024 - 13:18 GMT

Resolved
This incident has been resolved.
Posted Mar 26, 2024 - 14:33 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 26, 2024 - 14:22 GMT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 26, 2024 - 14:16 GMT
Investigating
Some customers my be experiencing delays with data synchronising between their accounts/ERP system and Prospect, including order confirmations. We are currently investigating the issue and will provide further updates as information becomes available.
Posted Mar 26, 2024 - 14:05 GMT
This incident affected: Automation and Integration (Cloud Inventory Management Integration Services, Hybrid & On-Premise ERP Integrations).