Processing delays with accounts/ERP sync and order confirmations
Incident Report for Prospect CRM's
Resolved
This incident has now been resolved and we have been able to restore integration services to the affected customers. Please reach out to the support team if you are experiencing any further issues with cloud integration.
Posted Dec 07, 2023 - 13:46 GMT
Update
The team are continuing to recover the Cloud Integration services, and customers should begin to see a full recovery of the cloud integration. We'll update next when all customer impact is resolved.
Posted Dec 06, 2023 - 13:36 GMT
Identified
Some customers my be experiencing delays with data synchronising between their accounts/ERP system and Prospect, including order confirmations. This is a knock-on effect caused by another incident, and the team are already at working implementing a fix.
Posted Dec 06, 2023 - 10:33 GMT
This incident affected: Automation and Integration (Cloud Inventory Management Integration Services, Hybrid & On-Premise ERP Integrations).