Global Azure outage
Incident Report for Prospect CRM's
Resolved
This incident has been resolved.
Posted Apr 06, 2021 - 08:35 BST
Monitoring
Microsoft's engineers have implemented fixes to the affected Azure services. As a result we are now seeing improved availability across the Prospect platform. Microsoft will continue to provide updates at the links below, and we shall continue to monitor the situation.
https://status.azure.com/en-us/status
https://twitter.com/AzureSupport
Posted Apr 02, 2021 - 00:58 BST
Investigating
Microsoft's Azure platform is currently experiencing a global outage which is affecting our CRM and other services.
They are providing service updates at the following links:
https://twitter.com/AzureSupport/status/1377737333307437059
https://status2.azure.com

We will continue to monitor the situation and provide updates as soon as they are available to us.
Posted Apr 01, 2021 - 23:07 BST
This incident affected: Our Website and APIs, Login, and Core Platform.