CRM login issues

Incident Report for Prospect CRM's

Resolved

This incident has been resolved.
Posted May 20, 2021 - 17:19 BST

Monitoring

Microsoft Azure have identified an issue with Azure Active Directory B2C preventing people from logging in. They have recovered the login services and root cause is being investigated.
Posted May 01, 2021 - 06:25 BST

Update

Microsoft Azure have issued a service incident for Azure Active Directory B2C with customers experiencing authentication errors when logging in.

They are currently investigating the issue.
Posted May 01, 2021 - 00:36 BST

Identified

A ticket has been logged with Microsoft Azure
Posted Apr 30, 2021 - 22:49 BST

Investigating

We are currently investigating issues with logging into the CRM.
Posted Apr 30, 2021 - 21:40 BST
This incident affected: APIs, Login, and Core Platform.