Networking issues
Incident Report for Prospect CRM's
Resolved
This incident has been resolved.
Posted May 21, 2021 - 09:04 BST
Monitoring
Microsoft have applied mitigation measures and we will continue to monitor the situation
Posted May 20, 2021 - 18:21 BST
Identified
Microsoft have identified a networking issue affecting some European regions. For updates on their progress visit https://twitter.com/AzureSupport or https://status.azure.com/en-us/status
Posted May 20, 2021 - 17:35 BST
Update
Microsoft have identified the issue as affecting UK customers and are currently investigating
Posted May 20, 2021 - 17:22 BST
Monitoring
Microsoft have acknowledged the issue and report that it appears to be transient. Connectivity appears to have been restored for now, we will continue to monitor the situation.
Posted May 20, 2021 - 17:17 BST
Investigating
We are currently investigating an issue that is preventing some people from accessing our cloud systems. It appears to be a networking issue affecting Microsoft Azure.
Posted May 20, 2021 - 17:13 BST
This incident affected: Our Website and APIs, Login, and Core Platform.