Degraded performance of Prospect CRM
Incident Report for Prospect CRM's
Resolved
With no further recurrences over the last two hours we believe the performance degradation has been resolved.
Posted Oct 28, 2019 - 12:27 GMT
Monitoring
An issue was identified and resolved with the login services preventing a subset of customers from logging into Prospect. Users already logged in were unaffected.

We are monitoring the situation.
Posted Oct 28, 2019 - 10:40 GMT
Investigating
Some customers have reported slower than expected performance of Prospect CRM and associated services. We are currently investigating and will provide further updates as information becomes available.
Posted Oct 28, 2019 - 10:23 GMT
This incident affected: Individual Prospect Apps (Prospect CRM App) and APIs, Login, and Core Platform.