Customer sites running slow or timing out
Incident Report for Prospect
Resolved
There have been no further reported instances of slowness over the last seven hours.
Posted 2 months ago. Jun 11, 2019 - 22:21 BST
Monitoring
We have mitigated the issue causing slowness with customer sites and we will continue to monitor the situation.
Posted 2 months ago. Jun 11, 2019 - 15:13 BST
Investigating
We are currently investigating an issue related to customer sites responding slower than expected or timing out. We will provide further updates as information becomes available.
Posted 2 months ago. Jun 11, 2019 - 14:54 BST
This incident affected: Our Website and Individual Prospect Apps (Hosted Customer Websites, Portals and eCommerce sites).