Degraded performance of Prospect CRM
Incident Report for Prospect
Resolved
We believe the issue to have been resolved having monitored the situation for the last few hours without recurrence.
Posted 8 days ago. Oct 11, 2019 - 16:09 BST
Monitoring
The performance of the CRM has returned to normal. We will continue to monitor the situation.
Posted 8 days ago. Oct 11, 2019 - 12:01 BST
Investigating
Some customers have reported slower than expected performance of Prospect CRM and associated services. We are currently investigating and will provide further updates as information becomes available.
Posted 8 days ago. Oct 11, 2019 - 11:58 BST
This incident affected: Individual Prospect Apps (Prospect CRM App) and API's, Login, and Core Platform.