Customer sites running slow or timing out
Incident Report for Prospect CRM's
Resolved
This incident has been resolved.
Posted Apr 23, 2024 - 12:35 BST
Monitoring
The issue has been identified and we are monitoring the outcome. Performance should be restored.
Posted Apr 23, 2024 - 10:34 BST
Investigating
We are currently investigating an issue related to customer websites responding slower than expected or timing out. We will provide further updates as information becomes available.
Posted Apr 23, 2024 - 10:21 BST
This incident affected: Our Website and Individual Prospect Apps (Prospect CMS Editor App, Hosted Customer Websites, Portals and eCommerce sites).