365 Login Issues
Incident Report for Prospect CRM's
Postmortem

As part of 3 week software release cycle, the first workspaces were queued to be updated to CRM v128 between the hours of 7pm to 6am UTC on Monday 21st. Due to an update to the subscriptions API as part of this new version, a small subset of users were unable to access Prospect CRM when attempting to login.

 

This was raised immediately with our product team who were able to identify the root cause, plan, and release a hotfix to the Subscriptions API that resolved this at 10:44am Tuesday 22nd. We apologise for any disruption caused to the affected users.

Posted Oct 25, 2024 - 12:47 BST

Resolved
This incident has now been resolved, all affected workspaces can now access the CRM as expected.
Posted Oct 22, 2024 - 13:08 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 22, 2024 - 11:17 BST
Identified
An issue has been identified for a sub-set of CRM workspaces that prevents users from logging in, following the update to version 128. A hotfix has been planned and is currently being implemented to resolve this issue.
Posted Oct 22, 2024 - 10:00 BST
Investigating
We are currently investigating issues with logging into the CRM.
Posted Oct 22, 2024 - 08:47 BST
This incident affected: Individual Prospect Apps (Prospect CRM App, Prospect CMS Editor App) and APIs, Login, and Core Platform.