Degraded performance of Prospect
Incident Report for Prospect
Resolved
This incident has been resolved.
Posted about 2 months ago. Jul 04, 2019 - 13:04 BST
Update
There have been no further recurrences of the performance degradation over the last two hours.
Posted about 2 months ago. Jul 04, 2019 - 13:04 BST
Monitoring
An issue was identified with the login services preventing a subset of customers from logging into Prospect. Users already logged in were unaffected.

We are monitoring the situation.
Posted about 2 months ago. Jul 04, 2019 - 10:38 BST
Investigating
Some customers have reported slower than expected performance of Prospect and associated services. We are currently investigating and will provide further updates as information becomes available.
Posted about 2 months ago. Jul 04, 2019 - 10:14 BST
This incident affected: API's, Login, and Core Platform.