Processing delays with accounts/ERP sync and order confirmations
Incident Report for Prospect CRM's
Postmortem

At approximately 6am on 03/05/24 an update Microsoft made to one of their services that caused it an issue with requests being made to the Cloud ERP integration services.

This caused the integration with our cloud ERP systems to error as the requests made to the backend services were being rejected. This was raised with the Operations team, and at 9am a resolution was put in place.

Customer Workspaces that find orders in the "Waiting to be Confirmed status" should retry orders, any that were reported at the time have been contacted by the support team. The development team are working on a permanent solution to this and to prevent any further occurrences of similar issues.

Posted May 07, 2024 - 14:21 BST

Resolved
This incident has been resolved.
Posted May 03, 2024 - 16:17 BST
Update
We are continuing to monitor the implemented workaround. Any CRM quotes that were confirmed during the outage will not be automatically retried; if you have any CRM quotes still in "waiting to be confirmed" state, please cancel and restore these so you can confirm them again.
Posted May 03, 2024 - 09:59 BST
Monitoring
The issue has been identified and we have implemented a workaround. We have raised a ticket with Microsoft. Integrations should be restored but we will continue to monitor the issue.
Posted May 03, 2024 - 09:46 BST
Investigating
Some customers my be experiencing delays with data synchronising between their accounts/ERP system and Prospect, including order confirmations. We are currently investigating the issue and will provide further updates as information becomes available.
Posted May 03, 2024 - 09:26 BST
This incident affected: Automation and Integration (Cloud Inventory Management Integration Services, Hybrid & On-Premise ERP Integrations).