Degraded performance of Prospect CRM
Incident Report for Prospect CRM's
Resolved
We have restored CRM performance and are continuing to investigate the root cause to prevent reoccurrence.
Posted Dec 07, 2023 - 13:15 GMT
Update
Login and performance issues caused further disruption between 18:30 and 21:30 GMT. We sincerely apologise for any inconvenience caused and have identified the issue. Work is currently being carried out to prevent any further problem.
Posted Dec 06, 2023 - 10:35 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 05, 2023 - 09:22 GMT
Update
The affected service instances will be recycled this evening and the team will continue to investigate.
Posted Dec 04, 2023 - 16:58 GMT
Identified
Some customers have reported slower than expected performance of Prospect CRM and associated services. We are currently investigating and will provide further updates as information becomes available.
Posted Dec 04, 2023 - 16:54 GMT
This incident affected: Individual Prospect Apps (Prospect CRM App) and APIs, Login, and Core Platform.