Degraded performance of Prospect CRM
Incident Report for Prospect
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 23, 2019 - 16:38 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jul 23, 2019 - 15:29 BST
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Jul 23, 2019 - 15:20 BST
Investigating
Some customers have reported issues attempting to log into Prospect and associated services. We are currently investigating and will provide further updates as information becomes available.
Posted 3 months ago. Jul 23, 2019 - 15:14 BST
This incident affected: API's, Login, and Core Platform.