On-Premise Accounts Integration Connection Issues
Incident Report for Prospect
Resolved
This incident has been resolved.
Posted Nov 01, 2022 - 11:29 GMT
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 01, 2022 - 11:09 GMT
Investigating
We are currently investigating this issue.
Posted Nov 01, 2022 - 10:36 GMT
This incident affected: Automation and Integration (Hybrid & On-Premise ERP Integrations).