Processing delays and errors with order confirmations and accounts/ERP sync
Incident Report for Prospect CRM's
Postmortem

At approximately 12:20pm on the 25th of January an auto-heal rule caused our OData instance to recycle at high memory usage, which is standard practice to prevent performance issues. The auto-heal rule was then triggered 15 minutes later due to slow requests, which then caused the orchestrated integration services to stop responding, which impacted order confirmation and integration syncs for workspaces connected to Unleashed.

The Orchestrated Integration services were restored by the monitoring and auto-heal rules, restoring regular service within 15 minutes of the initial crash, at which point integration syncs were functioning correctly and orders were able to confirm through. The OData auto-heal has been temporarily disabled while we perform further testing.

Posted Jan 25, 2024 - 16:31 GMT

Resolved
This incident has been resolved.
Posted Jan 25, 2024 - 14:25 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 25, 2024 - 14:01 GMT
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 25, 2024 - 13:58 GMT
Investigating
We are currently investigating an issue that is stopping order confirmation and customer account creation to Unleashed systems.
Posted Jan 25, 2024 - 13:23 GMT
This incident affected: Automation and Integration (Cloud Inventory Management Integration Services).