Issue with Cloudflare affecting Prospect CRM App
Incident Report for Prospect CRM's
Resolved
A fix has now been implemented for users in China.
Posted Aug 12, 2020 - 16:27 BST
Update
A fix has been implemented by Cloudflare for users outside China. They are still investigating an issue for users in China.
Posted Aug 12, 2020 - 12:12 BST
Identified
A 3rd party provider that hosts content used by our CRM App is currently experiencing issues. This may prevent loading one of the required components for CRM App.

The 3rd party incidents can be viewed at the following links:

https://www.cloudflarestatus.com/incidents/vtlmfzqmc8h7
https://status.cdnjs.com/incidents/yv1ptjhnp6ky
Posted Aug 12, 2020 - 11:59 BST
This incident affected: Individual Prospect Apps (Prospect CRM App).