365 CMS Issues
Incident Report for Prospect CRM's
Resolved
The incident has been resolved.
Posted Feb 26, 2021 - 13:29 GMT
Monitoring
We are monitoring the situation after applying a fix.
Posted Feb 26, 2021 - 12:25 GMT
Identified
The issue has been identified and fixed.
Posted Feb 26, 2021 - 12:25 GMT
Update
We are continuing to investigate this issue.
Posted Feb 26, 2021 - 11:49 GMT
Investigating
We are currently investigating an issue affecting 365 CMS websites.
Posted Feb 26, 2021 - 11:49 GMT
This incident affected: Individual Prospect Apps (Hosted Customer Websites, Portals and eCommerce sites).