365 Login Issues
Incident Report for Prospect CRM's
Resolved
This incident has been resolved.
Posted May 06, 2024 - 11:18 BST
Monitoring
Microsoft have applied a fix to their login services and this is slowly rolling out to all the users. Ability to log into the CRM is now being restored. We will continue to monitor this outcome.
Posted May 05, 2024 - 23:35 BST
Identified
There is currently an issue ongoing at Microsoft which is affecting the ability to log into the 365 platform, including the CRM. Microsoft are currently applying a fix to their issue and we will also be monitoring the progress of this fix.
Posted May 05, 2024 - 22:46 BST
This incident affected: APIs, Login, and Core Platform.