Issue with viewing and downloading documents in CRM

Incident Report for Prospect CRM's

Resolved

This incident has been resolved.
Posted Nov 26, 2025 - 16:25 GMT

Monitoring

We experienced an issue today with downloading and viewing documents that were generated in the CRM. We were able to escalate this issue to our Product team, who have spent time investigating the cause. They have narrowed down the cause of the issue to a recent permissions change.

The virtual network responsible for serving the documents should have been able to serve them as expected, however it appeared to be denying access to the documents. Our products team have reverted this permissions change, and from our testing this appears to have resolved the issue.
Posted Nov 26, 2025 - 15:06 GMT

Investigating

We are aware of an issue with viewing and downloading documents in the CRM. Our development team are aware of the issue and investigating the cause.
Posted Nov 26, 2025 - 14:16 GMT
This incident affected: Individual Prospect Apps (Prospect CRM App).